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Copyrights
© Leaf Imaging Ltd., 2011. All rights reserved.

Adobe, Acrobat, Adobe Illustrator, Distiller, Photoshop, PostScript, and PageMaker are trademarks of Adobe Systems Incorporated.

Apple, AppleShare, AppleTalk, iMac, ImageWriter, LaserWriter, Mac OS, iOS, Power Macintosh, and TrueType are registered trademarks of Apple
Computer, Inc. Macintosh is a trademark of Apple Computer, Inc., registered in the U.S.A. and other countries.

Any Leaf Imaging Ltd. equipment referred to in this document has been tested and found to comply with the limits for a Class A digital device,
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is
operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in
accordance with the instruction manual, may cause harmful interference to radio communications.

Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the
interference at his own expense.

Equipment Recycling

E In the European Union, this symbol indicates that
when the last user wishes to discard this product, it must be sent to

appropriate facilities for recovery and recycling.

@ This electronic information product complies with Standard SJ/T
11363 - 2006 of the Electronics Industry of the People's Republic
of China.



Limitation of Liability

The product, software or services are being provided on an "as is" and "as available" basis. Except as may be stated specifically in your
contract, Leaf Imaging Ltd. expressly disclaims all warranties of any kind, whether express or implied, including, but not limited to, any
implied warranties of merchantability, fitness for a particular purpose and non- infringement.

You understand and agree that, except as may be stated specifically in your contract, Leaf Imaging Ltd. shall not be liable for any direct, indirect,
incidental, special, consequential or exemplary damages, including but not limited to, damages for loss of profits, goodwill, use, data or other
intangible losses (even if Leaf Imaging Ltd. has been advised of the possibility of such damages), resulting from: (i) the use or the inability to use the
product or software; (ii) the cost of procurement of substitute goods and services resulting from any products, goods, data, software, information or
services purchased; (iii) unauthorized access to or alteration of your products, software or data; (iv) statements or conduct of any third party; (v) any
other matter relating to the product, software, or services.

The text and drawings herein are for illustration and reference only. The specifications on which they are based are subject to change. Leaf Imaging
Ltd. may, at any time and without notice, make changes to this document. Leaf Imaging Ltd. assumes no liability for technical or editorial errors or
omissions made herein, and shall not be liable for incidental, consequential, indirect, or special damages, including, without limitation, loss of use, loss
or alteration of data, delays, or lost profits or savings arising from the use of this document.

http://www.leaf-photography.com

Copyright © 2011 Leaf Imaging Ltd. All rights reserved.
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Chapter 1 - Introduction

Overview

The Leaf® Aptus™ digital camera back is the world’s first camera back that includes a built-in (6 x 7 cm) LCD screen and an innovative
graphic user interface. An integrated battery and compact flash (CF) storage card facilitate shooting. New hardware offers continuous
non-stop shooting and a faster capture rate. These shooting capabilities, combined with large storage options, give professionals the
flexibility to meet the most demanding shooting situations.

This user guide explains how to set up the camera back for:
First-time use.

Taking a shot.

Evaluating a shot.

Editing a shot.



Chapter 2 - Getting Started

Turning on the Leaf Aptus-II Digital Camera Back

The procedure for turning on your Leaf Aptus-II digital camera back depends on whether you use a compact flash card and battery, or work
in tethered mode.

Compact Flash Card and Battery

To turn on your Leaf Aptus-II digital camera back when using a compact flash card and battery:

L.
2.
3.

Edit

| Camera |

Ensure that the battery is charged.
Format the compact flash card if this is the first time that you are using it with your Aptus-II digital camera back.
Insert the compact flash card.

Press and hold the On/Off button on the camera back until the orange light turns on, and then release the On/Off
button.

The light turns green and a beep sounds to indicate that the camera is ready for you to shoot.

Verify that the Ready to Shoot message appears on the touch screen.

leaf



Turning off the Leaf Aptus-II Digital Camera Back

When using a compact flash card and battery, turn the Leaf Aptus-II digital camera back off by pressing and holding the On/Off button until the
light turns orange. If you changed a setting in the Setup menu, the camera saves the new setting and then shuts down.
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Preparing a Compact Flash Card for Shoot

Format a compact flash card in the following circumstances:
e When the compact flash card is new.
e When you have used the compact flash card on a non-Leaf digital camera or back.

You can format the card on a computer running either Mac OS or Windows. When formatting the compact flash card, you can use either a
card reader, or the Leaf Aptus-II digital camera back to read the card.
You can also erase all the data on the card by performing a quick format on the back.

Note: Formatting the compact flash card erases all image data on the card.

11



Formatting in Mac OS X

1. Insert the compact flash card into the card reader or the Leaf Aptus-II digital camera back.

2. On the desktop, double-click the system disk.

3. Select Applications—> Utilities> Disk Utility.

4, On the left panel of the Disk Utility dialog box, select the removable disk that you want to format.

5. Click the Erase tab.

066 Disk Utility ()

First Aid | Erase | Partition = RAID | Restore -

[ 57.3 GB Maxtor STO60H6

=
f MacOsX To erase a disk, select a disk or volume, select the appropriate format and name and click the erase button.
2 Mac0s9
=i E « Erasing a disk results in all volumes of that disk being erased and one large volume being created on that
) Extra disk
" 1489.2 MB Leaf Products « Erasing a volume results in a clean volume being created.
D » Erasing an optical disc (CD-RW, DVD-RW, etc.) will result in a blank optical disc. No format is applied to an
— UNTITLE erased optical disc.
Volume Format: " Mac OS Extended (Journaled) f 3]
Name: Untitled
[l Install Mac OS 9 Disk Driver
If this option is not selected, this device
cannot be used by a computer running Mac
0S 9. This option does not affect Classic.
€ Options... Erase )
[ | Disk Description : Leaf Products Total Capacity : 489.2 MB (512,999,424 Bytes)
Connection Bus : FireWire Write Status : Read/Write

Connection Type : External
Connection ID : 1914254038933760

6. In the Volume Format box, select MS-DOS (FAT32).

7. In the Name box, type a name.

12



® 06

20200 2 4.0

~ Info  Burn

SanDisk

ect  Enable J;

Convert Resize Image

£.1250.06 GB WDC WD250...

i Tiger
i Leopard-Intel
—4Data

|_ 8.2 GB SanDisk
|_| LEAF-CF

(%) PIONEER DVD-RW DVR-...

8. Click Erase.

Erase Disk

Disk Description :
Connection Bus :
Connection Type :

@ Connection ID :

[ First Aid | Erase |

Partition RAID Restore

To erase all data on a disk or volume:

1 Select the disk or volume in the list on the left.

2 Specify a format and name.

3 If you want to prevent the recovery of the disk's erased data, click Security Options.

4 Click Erase.

To prevent the recovery of previously deleted files without erasing the volume, select a
volume in the list on the left, and click Erase Free Space.

Format: | MS-DOS (FAT)

a

Name: | EAF-CF

Erase Free Space

SanDisk Total Capacity :
FireWire Write Status :
External S.M.A.R.T. Status :
13791178105323264 Partition Map Scheme :

Erasing a disk will destroy all information on the
volume of the disk.

This disk has 1 volume:

“UNTITLED"

Are you sure you wish to erase the disk “UNTITLED "7

f—&rrcei% C Erase )

(_Security Options... ) ( Erase...

D

8.2 GB (8,195,604,480 Bytes)
Read/Write

Not Supported

Master Boot Record

9. In the confirmation message that appears, click Erase.

Formatting is complete when the progress bar disappears from view, the Volume

Format box shows Mac OS Extended (journaled), and the Name box shows Untitled.
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10.
11.

12.

13.
14.

On the desktop, select the LEAF-CF volume.
Select File> Get Info.

In the Leaf-CF Info window, ensure that Format shows MS-DOS(FAT32).

M M O || LEAF-CF Info

LEAF-CF
=) Modified: Oct 21, 2009 1:57 PM
» Spotlight Comments:
¥ General:

Kind: Volume
Created: -~
Modified: Wednesday, October 21, 2009
1:57 PM
Format: MS-DOS (FAT32) D
Capacity: 4.1 GB
Available: 1.4 GB
Used: 2.7 GB on disk (2,701,950,976
bytes)
Label: x

C

() Shared folder

» More Info:

¥ Name & Extension:
LEAF-CF |

Hide extension

¥ Preview:

Close the Disk Utility Application
Eject the CF card.

14



Formatting in Windows
1. Insert the compact flash card in a card reader.
2. On the desktop, click My Computer.

3. Right-click Removable Disk-> Select Format.

Mame | Tvpe | Tokal Size | Free Space |
Hard Disk Drives

e Syctem (C) Local Disk 12,6 GB 5.83GB
% Data (D) Local Disk 24,5 GE 227 MB

Devices with Removable Storage

.jiS‘fz Floppy (A:) Ft-Inch Flop...
Removable Disk Open Disk.
5 CD Drrive (P3) Explore
Search, .,
Network Drives AutoPlay
543137 on 'dlnetz Sharing and Security... ive 300 ME 261 MB
Z®departs on'dinel  Open as Portable Media Device... e 1.00 MB 1.00 MB
= . .
__‘_appllc on ‘Applice K Scan For viruses. .. pd-
“#ics-wri on 'dinetz i 90,0 GB 24,2 GB
*__:ics on 'ciinetapp1 S Winp F five a0.0 66 24.2 B
43137 on'dinets g tve 300 ME 261 MB
‘f_:lms on 'cinetapp Eject e 800 ME 278 MB
% aroups on 'cinet. ive 32.0aGE 13.0 GB
Cut
Copy
Create Shorkout
Rename
Properties

4, In the Format dialog box—> File System box—> select FAT32.
5. In the Volume label box, type a name.

6. Click Start.



Format ‘E|E|

Capacity:

|83 me |
File system

|Fat3z v|

Allocation unit size

|Default sllocation size ~ |

Yalume label
| Lear-cF |

Fotrnak opkions

[ Quick Format

[ ]

When the format procedure is complete, go to the desktop and click My Computer.

Right-click Removable Disk, and from the menu, select Eject.



Chapter 3 - Preparing to Shoot

Changing the Interface language

f System Setup

ft Syste../Language

ol N
English
Shoot View User Button Display o
Espaniol
r,z-! R o= »

— Francais
Sounds Date and Time Owner Info.
= Deutsch

~ K Y

[ A

Italiano
Language Quick Format Factory Settings

ﬁB Favorites About

Tap Setup—> Language- Select the desired language.



Setting the Date and Time

 System Setup

A L

Shoot View User Button Display

g °
of 5 o i

Sounds Date and Time Owner Info.

Camera 'r}:*’: = \

Language Quick Format Factory Settings
x Setup -
Up Favorites About

Tap Setup-> Date and Time—> Use the virtual keypad to tap in the Date and Time—> Tap ok

Note: You need to set the date and time only once for your time-zone. If the time-zone that you work in changes, adjust
the date and time accordingly.

18



Viewing and Defining Camera Settings/Image Settings/Presets

ft Camera ¥ Camera Settings

Shots Folder: ./LEAF-CF/
File Name: L %

Camera: Phase One 645DF/ 645AF

Presets

Tap Camera—> Camera Settings—> View the current settings by scrolling up and down.
The camera settings specified here are applied to all future shots

You can also change camera settings through Favorites or ISO. See below.

To change a camera setting:

1. Tap the relevant setting
2. From the menu that appears, select an option.

19



Creating a Shots Folder

f* Camera Settings

f Camera

o .

Camera
Settings

Shots Folder: ./LEAF-CF/

File Name: L %

Camera: Phase One 645DF/645AF . >

=

—

‘i .
Camera |

Presets
I Setup

Tap Camera—> Camera Settings> Shots Folder> New—-> Use the virtual keypad to tap the name of the folder> Tap OK.

Your shots are automatically saved in the Shots Folder on the compact flash card (CF). To enhance organization, you can create several

folders for storing your shots.

20



Selecting a Folder for Your Shots

©t Camera ¥ Camera Settings

Shots Folder: ./LEAF-CF/

Image
Settings

File Name: L %

Camera: Phase One 645DFf 645AF

)
2

Camera

X setup

Presets

New

Tap Camera—> Camera Settings> Shots Folder> Select the predefined folder and tap Choose—> Tap OK

i Delete

o
z

9¢ Cancel &Choose'

21



Assigning a Base Name to a Shot

f Camera

fo

Camera
Settings

Camera

X setup

Tap Camera—~> Camera Settings—> Use the Virtual Keypad or Keyboard to enter the desired File name-> Tap OK

You can define a base name for your shots. The Leaf Aptus II digital camera back applies this name to all shots, adding a number in
sequence each time, until you define a hew base name. To reset the numbering: In Camera Settings scroll down to the bottom of the
list and tap Reset Image Counter.

22



Compression
Backs save the image in compressed mode by default. You may save the image non-compressed with Aptus-II 5, 6 or 7. *

f Camera

ﬁ r—- Shots Folder: ./LEAF-CF/

S File Name: L
Camera Image
Settings Settings : ; -
i e Camera: Phase One 645DF/645AF > Orientation: Auto
y - -
| Crop: Full Size

Presets ens: .2 = Compression: Lossless

)
Up

Tap Camera-> Camera Settings—> Scroll down Camera setting list to Compression-> Select compression mode.

* LCC (Lens Cast Calibration) in Capture One is only supported for compressed images.

23



Camera Type

Normally Camera Type is automatically selected, but if you use more than one camera type (Large Format, Rollei shutter etc.) then you
will need to set it accordingly.

f Camera

ﬁ F Shots Folder: ./LEAF-CF/

File Name: L

Camera Image
Settings Settings

Camera: Phase One 645DFf645AF

o

=

Presets

Rollei Lens Control
Phase One 645DF/645AF
Mamiya 645DF/645AFD
Mamiya RZ 67Pro IID

Mamiya RZ 67

Tap Camera—~> Camera Settings> Camera-> Select the camera type you are using> Tap OK

24



Set your ISO

©t Camera ¥ Camera Settings

o =

Camera Image

Settings Settings oo

\ I Crop: Full Size
Camera | | ..:‘

Presets Compression: Lossless

Cn — —
I Setup - -
Up

Tap Camera—> Camera Settings—> Scroll down—> ISO-> Select your desired ISO.

ISO can also be set from the User Button. See ISO button.

25



Lens Focal Length

In case you use a manual lens you can enter the Lens Focal length manually to appear in the Exif Data.

¥ Camera

Camera
Settings

Camera

X setup

Tap Camera - Camera Settings 2 Lens - Use the Keypad or Keyboard to enter the Lens Value> Tap OK

Note: Remember to change this field when you change a lens.

26



Capture Orientation

f Camera

Image

Setti
S ation: Auto

L
n Crop: Full Size

on: Lossless

Tap Camera—> Camera Settings> Scroll down and tap Orientation> Select your Orientation

Landscape 180

Ml Homek

&

27



Crop Settings (for Aptus-II 12)

You can choose between several crop ratios.

@ Camera Maink ¥ Camera Settings

® =

Crop

Camera Image
Settings Settings e ;
Orientation: Auto

——

L]
2

Crop: Full Size

4:3 60M 14:9 60M

-
il

Presets

Compression: Lossless

o
Up

Tap Camera—-> Camera Settings> Crop-> Select the desired capture ratio.

The 3 available ratios are: 1:1, 3:4 and 14:9

The crop reduces the capture size to 60MP



Adding Notes and Copyright Information to Your Shots

f* Camera - Maink © Info

r__ Description 7,

Image
Settings

Copyright Notice

0
2

Camera

XSetup
g cancel P oK

Tap Camera-> Info> Tap in either the Description or Copyright Notice area> Use the Keypad or Keyboard to enter the desired
information, and then tap OK.

29



Selecting Lens Calibration from the CF card

f Camera

) ]

Camera Image

Settings Settings s Calibration: Factory Default

—

r’. Crop: Full Size
.‘.l ’J

n: Lossless

Presets

Tap Camera-> Camera Settings> Lens Calibration> Select desired lens calibration> Tap OK

f Camera Settings

Factory Default
43mm_f11_10mm_Up

35mm_f8_NoShift

30



Chapter 4 -Taking a shot

You may view and edit your shots immediately upon capture using the evaluation tools. Edit mode is possible immediately after every
shot.

Tap Edit to Access Edit mode >

31



Chapter 5 - Evaluating your shots

Checking the Exposure

Check the exposure of your shot in the following ways:

1. Examine the histogram exposure data.

2. Use the Overall Exposure Meter.

3. Use the Picker tool to view the exposure data for a specific spot on the image.

4, Use the Exposure Alarms to view the overexposed and underexposed areas of the image.
Tips

® Press the user button to view the histogram, the exposure alarms and additional shot information when in Shoot view. To specify what
appears when you press the user button see setting up the User Button.

e To maximize the display size of your shot, double-tap the image.

32



Checking Exposure with the Histogram and Exposure Meter

L000009 d. LO00009

L_000080

2011-04-07

118 150 50

f:20 Auto

180mm Leaf Aptus-II 12

<

Long tap on displayed image-> tap Ind. OR press User Button inwards.

1. Examine the histogram to check that most of the exposure data lies within the exposure limits.

2.  The Exposure Meter shows the Overall Value in f-Stops. Correct exposure is
displayed in green. 1/2 stop from correct is shown in orange. 1 stop or more from
correct exposure is shown in red.



Checking Exposure with the Picker Tool

L000009 d. LO00009

L_000080

2011-04-07
118 150 50
f:20 Auto

180mm Leaf Aptus-II 12 180mm Leaf Aptus-1T 12

Long tap on displayed image-> Ind. OR press User Button> Tap ne Tap the desired spot on the image.
Note: You can first zoom in to the image and use the stylus to make a more accurate reading.

The spot that you tap is marked by a green circle. A green line on the histogram indicates the exposure data related
to the spot

To remove the spot meter from the image, tap on the histogram, and then tap

outside the image area.



Displaying Histogram in Shoot View

o

150 50
Auto =1
Leaf Aptus-1I 12 |

Tap m to enlarge or reduce the Histogram display size.

> |
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Checking Exposure with the Over/Under exposure Alarms

F:20 Auto )
180mm Leaf Aptus-1I 12 |

Long tap on displayed image-> Tap Over - A flashing mask covers the overexposed and underexposed areas of the image

36



Checking Focus

LO0000S d. LO00009

-
S =
w

- o =

v (ol

View @ Prev  Next® | ‘ 100% [ / 38Cose

Tap Zoom Button - Tap at the desired position in the image to enlarge by 25% - Keep tapping, directing to the desired area until
image is zoomed to 100% for you to check focus.

To increase or reduce the magnification, tap either + or - and then tap the image.
Each tap on the image changes the magnification by a fixed percentage.

To pan the image, tap the arrows.

At 100% magnification you can tap any point in the image to center it.

To revert to a view of the entire image, tap the Fit icon.



Setting Gray Balance

L000009

€ Next $

Tap Picker tool > Tap a gray point in the image.
To ensure correct gray balance, do one of the following:

1. Include a gray card in your shot.
2. Ensure that there is a neutral gray area in your shot

Note: If your gray card is not large enough in full-screen view, use the zoom tool to enlarge your picture before setting the gray
balance
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Checking Composition Using the Grid

Place a grid on your shot as an aid for composition and alignment of an image

LO0000S

Next &

Long tap on displayed image-> Tap Grid.
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Moving the Grid Lines

Move the grid lines to help you align your image.

LO00009S

Tap the line you want to move—> Use the arrows to move the grid lines as desired

The double arrows move the Grid lines 10 Pixels at a time.
The single arrows move the Grid lines 1 Pixel at a time.
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Changing the Color of the Grid Lines

Change the grid line color according to your preference.

LO00009S

Tap any line=> Tap Color Palette to toggle between the available colors.

To change the type and number of grid lines see: Setting Grid Attributes.
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Browsing Through Your Images

LO0000S

View &€ Prev Next l

Do one of the following:

1.
2,

Tap the Prev and Next buttons.
Roll the user button back or forwards.
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Deleting Shots in Single Image View

L000009

You are about to delete the
image LO0OO11.

|Cance| | Delete

View & Next ® ‘

Long tap on displaying image—> Delete> Tap OKon the verification window (or Cancel).
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Flagging and Annotating in Single Image View

While you are shooting, you can flag your image or add a note, as desired. You can then see the flag or note on the image in Edit view

and in the image information

L000009

View & Next ® ‘

Long tap on displaying image-> Tap Flag to flag the image.

e Flag icon appears in thumbnail view and in Image Info.

No image selected Al Flagr

& Fle  Vew

LO00009

L_000080

2011-04-07

1/8 150 50

f:20 Auto

180mm Leaf Aptus-II 12
—

Q' & Vew

<

Next ®
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Viewing Information about Your Shot

L000009 d. LO00009

L_000080

2011-04-07

118 150 50

f:20 Auto

180mm Leaf Aptus-II 12

Long tap on displayed image-> Tap Ind.or press the User Button inwards - Image information and EXIF data appear on the image.
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Chapter 6 - Editing Your Images

Use Edit view to:

e Display your images in various view modes.

¢ Browse through your images from various folders.

¢ Flag, annotate, and delete single or multiple images
* Move images from one folder to another.

Selecting a View for Your Images

No image selected

Tap View on bottom menu.

A pop-up list will appear:

L.

Al

Fit on Screen

Single image

6 thumbnail images
12 thumbnail images
Detail list
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Selecting Multiple Images

ﬁ,‘;. File ' View

In thumbnail view—> Long tap on an image-> Multi Selection button—> Select the desired images.

The selected images in multi selection mode are marked with a bold rectangle.
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Flagging, Annotating, Indicating, Grid, Over/Under Exposure mode and Delete

‘ITE;TI Note || Ind. || Grid || over || Delete

In single image view> Long tap on displayed image.~>Tap desired function
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Sorting Your Images

¥ Irnages list 5= Hide &

@

L=

view [PFlag Wnots @ Delste

e |
ﬁ,‘;. Fle ' View P

In View mode—> select List View> Sort your images by tapping the column titles. Tapping twice will toggle the sort direction.
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Selecting a Viewing Folder for Editing

Camera

Setup e e e ——
E’ & Fe Vew P

Tap Edit> Select thumbnail view-> File> Select the desired folder> Tap Choose.

v

New @ Delete 3¢ Cancel ¢ Choose ’

Tap New or Delete to create a new folder or delete an existing one.

Note: Selecting a folder for editing does not make it the Shots folder.

50



Moving Your Images

No image selected M Flagr o No image selected M Flagr

ﬁ,‘;. File ' View & Fle  View New @ Delete 3¢ Cancel Move

In thumbnail view> Long tap on displayed image—> Move-> Tap the desired image destination folder> Tap move > Tap OK
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Chapter 7 -Adjusting Settings for a Shoot

Shooting Without Overlays

After each shot, indicators and information about the shot appear as an overlay.
Clear the overlays if you do not want this information to appear while you are shooting.

f System Setup M Maink fr Syst../Shoot View

il

Shoot View User Button Display o | OFf
4~ [ -

=

r
Sounds Date and Time  Owner Info.

Camera r}:*t " N
: Crop Mask Transparency: 25 %

Language Quick Format Factory Settings
XSetup
U“p Favorites About EIE

Setup—> Shoot View—> Select "On Shoot"-> "Clear overlays", tap Yes

Crop Masking [ On ¢ Off

f* Syst../../On Shoot
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Working in Full-Screen View

If desired, hide the menu buttons and view your shots full-screen while you work

1. Double tap on image display.
2. To view the menu buttons when working in full-screen view, long tap on image
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Setting Grid Attributes

f Svy.../Grid Setting

Horizontal Grid Lines: 2

Vertical Grid Lines: 2

Line Type: Solid

Tap Setup—> Tap Shoot view—> Tap Grid Setting

Set the grid attributes:

To set the number of grid lines, tap Horizontal or Vertical Grid Lines, and tap the desired number of lines.
To set the Line Type, tap Line Type and select the desired line type.
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Using the Crop Mask

You can show or hide the crop mask as you shoot:

(2l

User Button Cisplay

B guag F: gs
ISEtUD -
Quick Format

Setup—> Tap Shoot View> Crop Masking On/Off

ft Sy oot View
Grid Setting
Crop Masking | On ¢ - DFf

Crop Mask Transparency: 25 %

Histogram / Info Tra arency: 2..

Exposure Alarm: Both

)
(] o]
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Adjusting the Transparency of the Crop Mask

f System Setup

AN bl o |
Shoot View User Button Display
4 ®
m)) = »
Sounds Date and Time Owner Info.
] | -
a2 & "
Language Quick Format Factory Settings

Up Favorites About

ft Syst../Shoot View

Grid Setting

Masking [ On ¢ - Off

sk Transparency: 25 %

ram / Info Tran

Exposure Alarm: Both

)
(] o]

arency: 2..

Setup—> Tap Shoot View> Crop Mask Transparency—> Select the desired intensity
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Adjusting the Transparency of the Histogram and Info Bar

f System Setup f Syst../Shoot View

o ba| L <
\ m Grid Setting

Shoot View User Button Display

= ]

Crop Masking | On 3 @ Off

=== Crop Mask Transparency: 25 %
Sounds Date and Time Owner Info.

Camera r). ¥ e v
m j - ¥ Exposure Alarm: Both

Language Quick Format Factory Settings
x Setup —_—
Up Favorites About flT;.

Setup—> Tap Shoot View Options> Histogram/Info Transparency—> Select the desired intensity

Histogram / Info Transparency: 2..




Setting the Exposure Alarm

Set the exposure alarm to show underexposed areas, overexposed areas, or both.

ft Syst../Shoot View i @ .../Exposure Ala.. & Maink

a
o

Grid Setting ...» e Overexposed
Crop Masking [On ¢ - Off Underexposed
Crop Mask Transparency: 25 % ..> Both
Histogram / Info Transparenc

Exposure Alarm: Both

o
Up

Setup—> Tap Shoot View Options> Scroll down to Exposure Alarm—> Tap the desired setting
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Resetting the File Name Counter

Leaf Aptus-II adds a nhumber in sequence to the base name that you define each time you take a shot. You can reset the counter to
zero at any time.

f* Camera M Maink f Camera Settings

fﬂs ]‘r—{ Shots Folder: ./ LEAF-CF/

File Name: L
Camera Image

tti ttings
2ECINgS ey Camera: Phase One 645DF/645AF

J
2

Presets

Camera-> Camera Settings - Scroll down and tap Reset Image Counter
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Chapter 8 - Defining the Camera Back Settings

Formatting the Compact Flash Card from the back

Use this procedure to perform a quick format of your compact flash card.

f
) LEAF-DM-A

@ System Setup a Maink # Sy../Quick Format - Maink

AN ”‘ [ﬁ LE MA N
My F 1

Shoot View User Button Display You are about to erase all

the data on this disk.

>
4 vV

) |

Sounds Date and Time Owner Info.

‘Cancel ‘

Camera 2 - =
— L") P e

Language Quick Format Factory Settings i
x Setup . -
i Favorites About 1 ¢ Choose ' 3¢ Cancel

¢ Choose | 3¢ Cancel

Tap Setup-> Quick Format—> Tap the disk that you want to format> Choose-> Tap OK on confirmation message.

Quick format is useful in the following circumstances:

¢ If you wish to erase all the data on the card

¢ If the card is not performing as expected, for example, you cannot save pictures on the card, saving on the card takes a long time,
or if you receive error messages concerning the card.

If the compact flash card is new, or if you have used the compact flash card on a non- Leaf digital camera back, do not perform a quick
format. Perform the procedure detailed in Preparing a Compact Flash Card for Shoot.

Note: Formatting the compact flash card erases all data on the card - including Lens Calibration files!
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Configuring the User Button

Configure the user button for viewing indicators or flagging images and for deleting images in Edit view

Configuring the User Button for Single Image View

f System Setup M  Maink fr Syst../User Button

AN bl ™ [—v
< \ M Home: Favorites

Shoot View User Button p—- : =
Single image display
8 B o
r/?‘ & ‘uif-— -

Multi image display
Sounds Date and Time  Owner Info.

. e »
L) -~ e

Language Quick Format Factory Settings

Up Favorites About

Setup—> User Button—> Single image display—> Action/Action Settings

o In the Action bar, select Indicators, Flag or Grid.
o In Action Settings select the desired indicators.

a Maink f .../Single image ..

&

Action: Indicators

S

4 Maink

a
o
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Configuring the User Button for Multi Image View

To configure the user button for flagging or deleting images

# Syst../User Button

Home: Fawvorites

Single image display

Multi image display

Long Press: Display Off / On
Camera

X setup

Setup—-> Tap User Button—> Multi Image display-> Flag or Delete

Favorites

62



Configuring a Long Press of the User Button

You can set the user button so that a long press can either lock or unlock the touch screen, or turn the display on or off.

ft Syst../User Button

Home: Fawvorites

Single image display

Multi image display

Long Press: Display Off / On

Favorites

X setup

Setup—-> Tap User Button—> Long Press—> Select the desired option
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Aligning the Touch Screen

#t System ../Display

Brightness: BO %

Off After
Backlight On After
Align Touch Screen

Themes |In g » Out

X setup

Setup—-> Tap Display=> Aligh Touch Screen-> Follow the instructions on the screen.
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Switching to Outdoor Mode

f System Setup - Maink

Shoot View User Button Display

£+ System ../Display

Brightness: 80 %

Jacklight Off After
A
of 1

*
Jacklight On After

Sounds Date and Time Owner Info.

L8y

Align Touch S
@ o >
[ G

Language Quick Format Factory Settings

Themes [In

ﬂ; Favorites About

Tap System Settings—> Display-> Themes—> Indoor/Outdoor

fr System ../Display

Brightness: 80 % EI

Backlight OFf After .|
Backlight On Af'ter@

Align Touch Screen

Themes In€3®0ut

Ielai nie
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Turning Off the Backlight

fr System ../Display
i -
s |

User Button Display

Brightness:
Backlight Off After

Backlight On After

Align Touch S

Themes [In ¢ > Out

Quick Format

Setup—> Tap Display—> Backlight Off After> Tap the power source-> Tap the desired time

.../Backlight Off ..

30 sec
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Turning On the Backlight

£ System ../Display .../Backlight On ..

Brightn

Backlight Off After
Backlight On After
Sounds

Align Touch &

Themes [In ¢ > Out

Interface
Language

e Quick Format

Setup—> Tap Display—> Backlight On After-> Tap "take picture" "Yes" for display after capture - Tap "Tap display" for double or single
tap to wake back display.
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Setting the volume of the Camera Back Sounds

ft System ../Sounds
Shoo y volume: 3
Screen tap volume: 1

User button volume: 2

Interface Info
Language

v Quick Format

Setup—>Tap Sounds—> set desired option
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Setting the Owner Information

¢ Owner Info.
Name:
Company:

Address:

Telephone:

Camera
E-mail:

XSetup [ ——E——
8¢ Cancel 7 OK

Setup—> Owner Information> Selectthe relevant field>Use the virtual keypad to enter the desired information> Tap OK
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Setting your Favorites menu

f System Setup - NMaink Sys Jser Button

oA N

il

Shoot View User Button Display

Home: Favorites
L

Date and Time  Owner Info.

La

= (" ik

Language Quick Format Factory Settings

ﬁg Favorites About

Setup—-> User Button-> Favorites-> Set your Favorites Menu

Single image display

[Favorites

: IS0

2: Lens

3: Themes

Image Settings

File Name

70



Define the Favorites as your User button Short-cut

Set quick access to your favorites function by defining the User Button as your favorites function button.

© System ../../Home

ISO

Favorites

Camera

x Setu P —_———————
e Quick Format

Setup-> User Button> Home—-> Tap Favorites

71



Define the ISO button as your User button Short-cut

Use ISO as your User Button Short-cut to select ISO, Crop and Lens calibration.

© System ../../Home

by |
ISO
User Button Display

Favorites

Sounds Date & Time q
Inf

[ o
oS

Quick Format

Setup-> User Button> Home-> ISO
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Selecting Lens Calibration from the CF card with ISO button

f Camera Settings

Factory Default

Edit ( Full Size .> 40mm_f3.5_mamiya Crop: Full Size

alibration: Factory Default > 28mm_f£2.8_mamiya on: Factory Default

Camera

X setup

Press ISO button—> scroll down to Lens calibration—> Press ISO button—> scroll and press the desired lens calibration> Scroll with ISO
button to Close, and press ISO button.
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Up button

F

Tap this button to go up one level

Home button

Press this Icon to return to the Home screen

When back is locked - the lock icon replaces the Home icon.
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Restoring Factory Settings

f System Setup - Maink

oA N

[l

Shoot View User Button Display

°

Date and Time  Owner Info.

-

[

Language Quick Format Factory Settings

ﬁ}. Favorites About

Setup—-> Restore Factory Settings> Tap OK

i~

The digital back wil replace
your settings with the
factory settings. The Owner
Information will be kept.

Cancel > ‘ OK f

Language Quick Format Factory Settings

32 Cancel

¥
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Viewing Leaf Aptus-II Version Information

f System Setup - Maink

oA

Shoot View

of 5

Sounds
[ o

e

Language

A
Up

Setup—> Tap About

Ll

éqo
User Button Display Le af

o

Date and Time  Owner Info.
Y
F " i Femware verson: 5.022
: ) Interface version: 3.03
Quick Format Factory Settings LS support: Extended
Yotal frames: N/A

Copyright © 2011 Leaf Imagng. Al Rghts Reserved
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